Пятница, 23.08.2019, 04:51
План-конспекты уроков по информатике
0+ Главная Регистрация Вход
Приветствую Вас, Гость
Меню сайта
Форма входа
Статистика


Онлайн всего: 2
Гостей: 2
Пользователей: 0
Наш опрос
Очень сложно найти конспект на тему...
Всего ответов: 648
Реклама
 Задай вопрос
Главная » Гостевая книга [ Добавить запись ]

Страницы: « 1 2 3 »
Показано 16-30 из 32 сообщений
0   Спам
17. Денис   (09.12.2011 15:58) E-mail
Здравствуйте, не могли бы вы помочь с решением задачи?

Велосипедист и пешеход отправились одновременно из пунктов A и B навстречу друг другу и встретились через некоторое время. Если бы они отправились одновременно из тех же пунктов в одном направлении,то,для того чтобы догнать пешехода велосипедисту потребовалось бы в 5 раз больше времени, чем они потратили до встречи при движении навстречу друг другу. Во сколько раз скорость велосипедиста больше скорости пешехода?

0   Спам
16. Казначей Сундуков [Казначей]   (07.12.2011 13:16)
14. Настя (04.12.2011 18:20)
Дан одномерный массив из n элементов.Найдите максимальный элемент в массиве и его порядковый номер.n=10Помогите! решить!!

var
a:array[1..10] of integer;
i,max,k:integer;
begin
randomize;
for i:=1 to 10 do begin
a[i]:= random(100); {можно вставить readln(a[i])}
write (a[i], ' ')
end;
max:=a[1];
k:=1;
for i:=2 to 10 do if a[i]>max then begin
max:=a[i];
k:=i;
end;
writeln( 'max=',max,' номер=',k);
end.

-1   Спам
15. Mary Винокурова [Mary]   (05.12.2011 19:30) E-mail
есть крыша её надо покрыть робирольдом известно стоимость материала сколько надо заплатить?

+1   Спам
14. Настя   (04.12.2011 18:20) E-mail
Дан одномерный массив из n элементов.Найдите максимальный элемент в массиве и его порядковый номер.n=10Помогите! решить!!

0   Спам
13. Казначей Сундуков [Казначей]   (28.10.2011 10:03)
Дана матрица А(4,4) Переписать её элементы в одномерный массив в следующей последовательности
А(0,0)->А(0,1)->А(1,0)->А(0,2)->А(1,1)->А(2,9)->А(0,3)->А(1,2)->А(2,1)->А(3,0)->А (1,3)->А(2,2)->А(3,1)->А(2,3)->А(3,2)->А(3,3). Помогите пожалуйста.
Задача в общем виде для матриц любой размерности.
var r,k,n,i,j:integer;m:array[1..100,1..100]of integer;x:array[1..10000]of integer;
begin
readln(n);
k:=1;
for i:=1 to n do
for j:=1 to n do begin
m[i,j]:=k;
k:=k+1;
end;
r:=1;
for i:=1 to n do
for j:=1 to i do
begin
x[r]:=m[j,i-j+1];
r:=r+1;
end;
for i:=2 to n do
for j:=0 to n-i do
begin
x[r]:=m[j+i,n-j];
r:=r+1;
end;
for i:=1 to n*n do
write(x[i],' ');
end.

0   Спам
12. Настя   (26.10.2011 10:53) E-mail

+1   Спам
11. Настя   (26.10.2011 10:52) E-mail
Дана матрица А(4,4) Переписать её элементы в одномерный массив в следующей последовательности
А(0,0)->А(0,1)->А(1,0)->А(0,2)->А(1,1)->А(2,9)->А(0,3)->А(1,2)->А(2,1)->А(3,0)->А (1,3)->А(2,2)->А(3,1)->А(2,3)->А(3,2)->А(3,3). Помогите пожалуйста. Очень надо cry cry cry

0   Спам
10. Казначей Сундуков [Казначей]   (24.10.2011 09:59)
7. Марина (15.10.2011 13:26) E-mail
стандартные программы windows и их общая характеристика?и вот второй вопрос, основные этапы обработки информации на ЭВМ? пожалуйста дайте ответы.

1. постановка задачи – определение требований к программному продукту;
2. анализ – осуществление формальной постановки задачи и определение методов ее решения;
3. проектирование – разработка структуры программного продукта, выбор структур для хранения данных, построение и оценка алгоритмов подпрограмм и определение особенностей взаимодействия программы с вычислительной средой (другими программами, операционной системой и техническими средствами);
4. реализация – составление программы на выбранном языке программирования, ее тестирование и отладка.
5.модификация – выпуск новых версий программного продукта.

На первый вопрос ответ можете скачать тут: http://urok-informatiki.ru/image/doc/standar_progr.rtf

0   Спам
9. Казначей Сундуков [Казначей]   (24.10.2011 09:54)
8. Денис (18.10.2011 16:00) E-mail
Составьте программу вычисления диагоналей параллелограмма по его сторонам и углу.Помогите с решением пожалуйста

var
a,b,ug:real;
begin
writeln('Vvedite стороны a,b и угол между ними ug');
readln(a,b,ug);
writeln('d1=',sqrt(sqr(a)+sqr(b)-2*a*b*cos(ug)));
writeln('d2=',sqrt(sqr(a)+sqr(b)-2*a*b*cos(180-ug)));
end.

0   Спам
8. Денис   (18.10.2011 16:00) E-mail
Составьте программу вычисления диагоналей параллелограмма по его сторонам и углу.Помогите с решением пожалуйста

0   Спам
7. Марина   (15.10.2011 13:26) E-mail
стандартные программы windows и их общая характеристика?и вот второй вопрос, основные этапы обработки информации на ЭВМ? пожалуйста дайте ответы.

0   Спам
6. Казначей Сундуков [Казначей]   (07.10.2011 12:55)
. Mary (04.10.2011 21:16) E-mail
Процедура построения графика y=sin(x)

Вам на паскаль?

0   Спам
5. Казначей Сундуков [Казначей]   (07.10.2011 12:53)
3. Арыслан (04.10.2011 19:45)
расстояние между полицейской машиной и автомобилем преступника равно 240м Скорость автомобиля 40 м/с машины преступника 38м/с КАК скоро полицейские догоняет преступника ?линейный алгоритм РЕШЕНИЕ ПОЛНЫЙ
1. 240/40= 6 сек
2. 6*38=228 м
3. 228м / (40 м/с - 38 м/с)+6 с = 120 сек
Ответ: 120 сек.

0   Спам
4. Mary   (04.10.2011 21:16) E-mail
Процедура построения графика y=sin(x)

0   Спам
3. Арыслан   (04.10.2011 19:45)
расстояние между полицейской машиной и автомобилем преступника равно 240м Скорость автомобиля 40 м/с машины преступника 38м/с КАК скоро полицейские догоняет преступника ?линейный алгоритм РЕШЕНИЕ ПОЛНЫЙ

1-15 16-30 31-32

Оставлять сообщения могут только зарегистрированные пользователи
[Регистрация · Вход]
Copyright KUPI © 2019
Готовимся к ЕГЭ и ГИА
ГИА, ЕГЭ 2014 по информатике ФИПИ скачать бесплатно без смс
Отследи свою посылку
Друзья сайта
  • Софт бесплатно
  • Интернет магазин бесплатно
Наша ссылка
Наша кнопка
Конспекты уроков
Лидеры по просмотрам
Виды и типы современных языков программирования
Тема 8. Решение логических задач.
Алгоритм и его свойства
Тема 7. Перевод и запись различных выражений с естественного языка на язык алгебры логики.
Информация: определение, свойства, формы представления; информационные процессы.
Относительная и абсолютная адресация
Моделирование и формализация. Часть 1.
Графика в Турбо Паскаль.
Сортировка и фильтрация данных в MS Excel
Понятие формализации. Часть 2.
Загрузить файл
Сделать бесплатный сайт с uCoz